Ticket #2048 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

SMS messages are not received until after a reboot.

Reported by: BillK Owned by: julian_chu
Priority: high Milestone: Om2008.10
Component: unknown Version: Om2008.8
Severity: major Keywords: SMS
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

Using 2008.9 with opkg upgrade - otherwise standard, GPRS has not been installed.

SMS messages dont arrive until the phone is rebooted. Calls appear ok. Phone seems registered ok with the network. This has not always been there, not sure when it started.

BillK

Change History

comment:1 Changed 11 years ago by tick

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from Distro to Qtopia
  • Milestone changed from Om2008.9 to Om2008.10

I will close this because I think this issue is duplicated to #1587

Thanks for reporting :-)

comment:2 Changed 11 years ago by zecke

  • Component changed from Qtopia to unknown

@tick: Are you sure? I don't see any information I could base that on.

@BillK: Please see http://wiki.openmoko.org/wiki/Bug_Filing_Policy specially the section on reporting GSM related issues. Send a SMS, it will not show up, login, execute logread, simple...

Note: See TracTickets for help on using tickets.