Ticket #213 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

openmoko-dates-0.1+svnnow fails certificate check

Reported by: werner@… Owned by: mickey@…
Priority: high Milestone:
Component: OE bitbake recipes / build system Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

When checking out openmoko-dates from o-hand, user intervention may be
required due to:

NOTE: package openmoko-dates-0.1+svnnow-200702241719: task do_fetch: started
NOTE: Update
svn://svn.o-hand.com/repos/dates/branches/private;module=omoko;proto=https
Error validating server certificate for 'https://svn.o-hand.com:443':

  • The certificate is not issued by a trusted authority. Use the fingerprint to validate the certificate manually!

The repository seems to work fine with plain HTTP, so switching to this
may be the most rapid solution. If this is an acceptable solution, perhaps
a quick search & replace for other uses of HTTPS may be a good idea.

Attachments

openmoko-date-https-fix.patch (566 bytes) - added by stefan@… 12 years ago.
Change svn url from https to http

Change History

Changed 12 years ago by stefan@…

Change svn url from https to http

comment:1 Changed 12 years ago by werner@…

  • Status changed from new to closed
  • Resolution set to fixed

Resolution confirmed and committed (SVN 1243). Thanks.

Note: See TracTickets for help on using tickets.