Ticket #2299 (new defect)

Opened 10 years ago

Last modified 10 years ago

Audio does not work

Reported by: niccolo Owned by: openmoko-devel
Priority: normal Milestone: Om2009
Component: unknown Version: unspecified
Severity: normal Keywords: audio
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:


I installed Om2009 testing5; I had to disinstall it because I found it unusable. Here a bug report:

Audio does not work. I also tried to modprobe snd-pcm-oss, but it did not fix the problem.

Change History

comment:1 Changed 10 years ago by Nytowl

How does audio not work ?

Did you install navit ?

there should be no need to install snd-pcm-oss

comment:2 Changed 10 years ago by zoff99

i had the same problem with some python program having no sound.
no sound with openmoocow, ko-lightsaber

but after doing:

# modules part2
depmod -a
modprobe snd-pcm-oss
sleep 1
echo "snd-pcm-oss" > /etc/modutils/snd-pcm-oss
depmod -a
# modules part2

these programs worked fine.

Note: See TracTickets for help on using tickets.