Ticket #304 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

openmoko-today-0.1+svn20060814-r0-do_install

Reported by: autobuild-reports@… Owned by: mickey@…
Priority: high Milestone:
Component: Autobuilds / Snapshots Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The package failed to build at 20070322134129

Attachments

build.log (202 bytes) - added by philippedeswert@… 12 years ago.
build log

Change History

comment:1 Changed 12 years ago by philippedeswert@…

* Bug 305 has been marked as a duplicate of this bug. *

comment:2 Changed 12 years ago by philippedeswert@…

* Bug 306 has been marked as a duplicate of this bug. *

comment:3 Changed 12 years ago by philippedeswert@…

* Bug 307 has been marked as a duplicate of this bug. *

comment:4 Changed 12 years ago by philippedeswert@…

* Bug 308 has been marked as a duplicate of this bug. *

comment:5 Changed 12 years ago by philippedeswert@…

* Bug 309 has been marked as a duplicate of this bug. *

comment:6 Changed 12 years ago by philippedeswert@…

* Bug 310 has been marked as a duplicate of this bug. *

Changed 12 years ago by philippedeswert@…

build log

comment:7 Changed 12 years ago by freyther@…

  • Status changed from new to closed
  • Resolution set to fixed

This was fixed by changing the SRCDATE, I wonder why seppuku.bbclass reported this more than once but
I can't find it out.

Note: See TracTickets for help on using tickets.