Ticket #312 (closed defect: fixed)

Opened 12 years ago

Last modified 2 years ago

sim card holder too frail (SIM holder/microSD holder is crappy)

Reported by: philippedeswert@… Owned by: sean_chiang@…
Priority: high Milestone:
Component: Core System Version: GTA01Bv3
Severity: normal Keywords:
Cc: buglog@…, pavel@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Regulary the simcard gets loose in my phone. This is due to the poor quality of
the locking mechanism for the sim card. The battery helps to keep it in place if
I put an extra piece of paper or cardboard under it, but this is a rather hacky
fix :-)

Change History

comment:1 Changed 12 years ago by laforge@…

can you please send high-resolution pictures?

If the lid is properly locked, I can't understand how it still might get loose.

comment:2 Changed 12 years ago by philippedeswert@…

I cannot take pictures of it due to the fact I have no camera. After spending
some more time with it I found out that the locking mechanism got a bit bent,
this prohibiting it from closing correctly. Now it closes correctly and the sim
does not get loose. However seeing how easily it happened I do recommend a more
robust locking mechanism. Especially as people are possibly going to use it
quite often as the microSD card is located under it (and that also has a quite
frail and clumsy locking mechanism)

comment:3 Changed 12 years ago by philippedeswert@…

  • Cc pavel@… added

* Bug 329 has been marked as a duplicate of this bug. *

comment:4 Changed 12 years ago by philippedeswert@…

  • Summary changed from sim card holder to frail to sim card holder to frail (SIM holder/microSD holder is crappy)

extra comment from #329:

...in particular, it allows locking improperly inserted microSD card, and it
allows locking improperly inserted SIM card.

comment:5 Changed 12 years ago by stefan@…

  • Status changed from new to assigned

comment:6 Changed 12 years ago by pavel@…

  • Summary changed from sim card holder to frail (SIM holder/microSD holder is crappy) to sim card holder too frail (SIM holder/microSD holder is crappy)

comment:7 Changed 12 years ago by stanaland@…

I just wanted to say that an external micro-sd slot is much more reliable,
easy-to-use, and lets the user change cards "on the fly." Here is a random
google image of an external slot:

http://www.4winmobile.com/reviewer/waveydavey/Reviews/hermes/sd.jpg

It may be something to keep in mind on future openmoko designs. I don't buy
phones without this feature, as it lets me quickly move SD cards between my
phone, mp3 player, camera, and car stereo. (Yes, even car stereos have SD slots)

comment:8 Changed 11 years ago by tick@…

  • Status changed from assigned to closed
  • Resolution set to wontfix

set to won't fix

comment:9 Changed 11 years ago by tick@…

  • Status changed from closed to reopened
  • Resolution wontfix deleted

Reopen it because. It's fixed

comment:10 Changed 11 years ago by tick@…

  • Status changed from reopened to closed
  • Resolution set to fixed

It's actually fixed

comment:11 Changed 2 years ago by Chassmetly

Lasix Greece <a href=http://levitra.ccrpdc.com/generic-levitra.php>Generic Levitra</a> Generics Med Indian Medecine Misoprostol <a href=http://kama1.xyz/kamagra-online.php>Kamagra Online</a> Comprar Cialis Y Viagra Tadalafil Online <a href=http://kama1.xyz/kamagra-cheap-online.php>Kamagra Cheap Online</a> Triam Hctz 75 50 Mg Cialis Que Tal <a href=http://cial5mg.xyz/brand-cialis-online.php>Brand Cialis Online</a> Prodotto Propecia Amoxicillin Treatment Course For Pneumonia <a href=http://lasix.ccrpdc.com/lasix-online-prices.php>Lasix Online Prices</a> Isotretinoin 20mg For Sale Keflex Pregnancy <a href=http://kamagra.ccrpdc.com/kamagra-online-fast.php>Kamagra Online Fast</a> Propecia Generique Finasteride Celexa For Sale Online <a href=http://kama1.xyz/cheap-generic-kamagra.php>Cheap Generic Kamagra</a> Can U Get Cialis On Line Acheter Du Dermipred En Ligne <a href=http://zithromax.ccrpdc.com/buy-zithromax-pills.php>Buy Zithromax Pills</a> Can I Purchase Stendra Cialis Testimonianze <a href=http://kama1.xyz/generic-kamagra-pills.php>Generic Kamagra Pills</a> Worldwide Bentyl Secure Discount Kamagra Viagra <a href=http://cial1.xyz/tadalafil-online.php>Tadalafil Online</a> discount isotretinoin acne for sale best website visa Effets Secondaires Cialis <a href=http://strattera.ccrpdc.com/strattera-online.php>Strattera Online</a> Is Amoxicillin Good For Two Years Rio Rico Pharmacy Canadian Rx Net <a href=http://viagra.ccrpdc.com/fast-delivery-viagra.php>Fast Delivery Viagra</a> Alcohol Cephalexin Vente De Viagra En Pharmacie <a href=http://prednisone.ccrpdc.com/deltasone-online-cheap.php>Deltasone Online Cheap</a> Domperidone 10mg Kamagra Acheter 200 Mg <a href=http://cial5mg.xyz/map.php>Shop Cialis Online</a> Cialis Wirkung Verstarken Levitra Catalogo <a href=http://cial5mg.xyz>Buy Cialis</a> Info On Amoxicillin Capsules Northwesrpharmarcy <a href=http://zithromax.ccrpdc.com/generic-zithromax-cheap.php>Generic Zithromax Cheap</a> Amoxicillin Tablets Kamagra Women <a href=http://kama1.xyz/kamagra-online-buy.php>Kamagra Online Buy</a> Amoxil Surdosage Levitra Generique <a href=http://kamagra.ccrpdc.com/kamagra-tablet.php>Kamagra Tablet</a> Causas Del Propecia Tadalafil Online Us Pharmacy <a href=http://viag1.xyz/order-viagra-on-line.php>Order Viagra On Line</a> Where Is The Best Place To Buy Viagara Propecia Generique Pas Cher <a href=http://viag1.xyz/viagra-online-fast.php>Viagra Online Fast</a> Target Pharmacy Propecia isotretinoin 10mg discount ups without perscription with free shipping <a href=http://xenical.ccrpdc.com/orlistat.php>Orlistat</a> Priligy Venta Espana Discount For Plavix <a href=http://viag1.xyz/where-to-buy-viagra.php>Where To Buy Viagra</a> Buy Propecia No Prescription Uk Finasteride Propecia Side Effects <a href=http://zol1.xyz/zoloft-fast-delivery.php>Zoloft Fast Delivery</a> Where can i buy isotretinoin North Ayrshire Fluoxetine 60mg Tablet In Internet <a href=http://kama1.xyz/buying-kamagra-online.php>Buying Kamagra Online</a> Vytorin And Propecia Levitra Buy Us <a href=http://cial1.xyz/cialis-online-prices.php>Cialis Online Prices</a> Topical Propecia Side Effects Hair Loss Medication Viagra Tablet En France <a href=http://cial1.xyz/get-cheap-cialis-online.php>Get Cheap Cialis Online</a> Puedo Tomar Viagra Aunque No Lo Necesite

Note: See TracTickets for help on using tickets.