Ticket #329 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

SIM holder/microSD holder is crappy.

Reported by: pavel@… Owned by: sean_chiang@…
Priority: high Milestone:
Component: GSM Modem Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

...in particular, it allows locking improperly inserted microSD card, and it
allows locking improperly inserted SIM card.

Change History

comment:1 Changed 12 years ago by philippedeswert@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 312 *

Note: See TracTickets for help on using tickets.