Ticket #342 (closed defect: invalid)

Opened 12 years ago

Last modified 12 years ago

svnnow revision does not propagate

Reported by: alphaone@… Owned by: henryk@…
Priority: high Milestone:
Component: OE bitbake recipes / build system Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Example:
gta01-kernel-2.6-moko8-r0_0_1584_0
while svn tree checks out
Updated to revision 1587.

Change History

comment:1 Changed 12 years ago by henryk@…

  • Status changed from new to closed
  • Resolution set to invalid

Works as designed. The version information in the package is derived from the
last revision that the code actually was changed ("Last Changed Rev") while the
output from svn indicates the revision of the repository.

http://svn.openmoko.org/trunk/src/target/kernel was last changed in 1584, while
the revision of http://svn.openmoko.org/ is 1587. Changes between 1584 and 1587
only affect packages/uboot and openmoko-panel-battery.

You don't want to rebuild the kernel just because of a fix in the battery-panel.

Resolving as invalid.

Note: See TracTickets for help on using tickets.