Ticket #346 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

24bit images may hurt performance

Reported by: mickey@… Owned by: davewu01@…
Priority: high Milestone:
Component: Theming - Gtk+ Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Since we can only display 16bit anyway, we might gain performance by
predownsampling all artwork to 16bit (or supplying 16bit images from the start).

Change History

comment:1 Changed 12 years ago by ken_zhao@…

  • Owner changed from ken_zhao@… to davewu01@…

comment:2 Changed 12 years ago by davewu01@…

  • Status changed from new to assigned

comment:3 Changed 12 years ago by stefan@…

Do we still use 24bit images in 2007.2?

comment:4 Changed 11 years ago by mickey@…

  • Status changed from assigned to closed
  • Resolution set to fixed

yes, but given that our theme is much lighter, i would consider this a non-issue
nowadays.

Note: See TracTickets for help on using tickets.