Ticket #347 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

Corners in lineedit widget are not alphablended

Reported by: alphaone@… Owned by: buglog@…
Priority: high Milestone:
Component: Theming - Gtk+ Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

An example can be seen in the fullscreen dialog of the stylus demo.
Since the background image has a gradient you can see the brightness difference
in widgets that don't start on the left or end on the right side of the screen.

Change History

comment:1 Changed 12 years ago by stefan@…

  • Status changed from new to assigned

comment:2 Changed 12 years ago by laforge@…

  • Status changed from assigned to new
  • Owner changed from ken_zhao@… to buglog@…

ken zhao is no longer involved in this project

comment:3 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to wontfix

WONTFIX as refers to deprecated OM2007

Note: See TracTickets for help on using tickets.