Ticket #355 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

openmoko-panel-demo is not checking for openmoko-libs --> build failure

Reported by: philippedeswert@… Owned by: mickey@…
Priority: high Milestone:
Component: Applications & Dependencies Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

openmoko-panel-demo failed to build because it does not check for the
openmoko-libs. Thus causing it to fail as it does not have the correct CFLAGS.
Also it does check for the matchbox-panel ones, but does not use the CFLAGS.
Attached patch corrects this.

Attachments

openmoko-panel-libs-dep.patch (649 bytes) - added by philippedeswert@… 12 years ago.
patch to make openmoko-panel-demo to build

Change History

Changed 12 years ago by philippedeswert@…

patch to make openmoko-panel-demo to build

comment:1 Changed 12 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to fixed

fixed in r1622, thanks!

Note: See TracTickets for help on using tickets.