Ticket #357 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Need to tag on the ”openmoko-dialer application” twice to enter the ”Dialer Mode”.

Reported by: dian_cheng@… Owned by: tonyguan@…
Priority: high Milestone:
Component: openmoko-dialer Version: 2007
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Need to tag on the ”openmoko-dialer application” twice to enter the ”Dialer
Mode”.

Change History

comment:1 Changed 12 years ago by tonyguan@…

It's by design. Upon system bootup, the dialer should be in the memory
already. And when user clicks the icon, it just appears from hide.
(It's modified as such according to Micky's advice.)

comment:2 Changed 12 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to fixed

This should be fixed by now, since the dialer gets started invisibly through the
X11 session file.

Note: See TracTickets for help on using tickets.