Ticket #369 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

The “0P“ key is not in accordance with display designed.

Reported by: dian_cheng@… Owned by: tonyguan@…
Priority: low Milestone:
Component: openmoko-dialer Version: 2007
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The “0P“ key is not in accordance with display designed.

Attachments

C:\FIC\Bug List\FIC\GTA01B\Photo\BL-369(0P).JPG (21.7 KB) - added by dian_cheng@… 12 years ago.
Bug display

Change History

comment:1 Changed 12 years ago by tonyguan@…

https://wiki.internal.openmoko.org/wiki/Talk:Dialer

Q3: 5) I suggest changing to the pairs: "*"-"+", "0"-"p", "#"-"w", this way,
button will not have to react according to time delay, it will only care
the 'tap-with-hold'

User:Sean Q: This is kind of cool. But I think it's somewhat non-standard.
What does the Ming phone do?

User:Tony guan

A:Ming just does the similar way. '*'-'P', '0'-'+', 'w'is inserted from the
menu.

Changed 12 years ago by dian_cheng@…

Bug display

comment:2 Changed 12 years ago by tonyguan@…

  • Status changed from new to closed
  • Resolution set to fixed

So I have changed the design according the discussion.

comment:3 Changed 12 years ago by tonyguan@…

* Bug 370 has been marked as a duplicate of this bug. *

Note: See TracTickets for help on using tickets.