Ticket #383 (closed defect: wontfix)

Opened 12 years ago

Last modified 11 years ago

Display is unreadable in sunlight

Reported by: pavel@… Owned by: sean_chiang@…
Priority: high Milestone:
Component: Screen Version: unspecified
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Summary pretty much says it all. I did not yet remove protective layer from
display, but I do not think that layer will change much. Screen is basically
impossible to read in sunlight...

Problem would be less severe if openmoko did not use tiny fonts it uses.

Change History

comment:1 Changed 12 years ago by pavel@…

I removed the protective layer now. It is _better_, but not good. I can read
"big" letters with some difficulty... Other cellphones are a lot better.

comment:2 Changed 11 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to wontfix

Closing this now, as it is by design. For what it's worth, we have bumped the
font sizes a bit.

comment:3 Changed 11 years ago by ewan.oughton@…

Is this an issue with the FreeRunner??

Note: See TracTickets for help on using tickets.