Ticket #390 (closed defect: invalid)

Opened 12 years ago

Last modified 12 years ago

Receive an incoming call/Cancer the call/Tag on the “History” button/Show wrong icon (“Dialed Icon”)/Should show “Received Icon”.

Reported by: dian_cheng@… Owned by: tonyguan@…
Priority: normal Milestone:
Component: openmoko-dialer Version: 2007
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Receive an incoming call/Cancer the call/Tag on the “History” button/Show
wrong icon (“Dialed Icon”)/Should show “Received Icon”.

Change History

comment:1 Changed 12 years ago by tonyguan@…

  • Status changed from new to closed
  • Resolution set to invalid

Because the newly added one is not selected. So what you see is the previous
records. you can scroll the wheel for the latest ones.

Note: See TracTickets for help on using tickets.