Ticket #416 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Display not powered off when suspending (Regression)

Reported by: mickey@… Owned by: laforge@…
Priority: high Milestone:
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Display slowly turns to white. Kernel 2.6.20.4-moko8, u-boot r1652

Change History

comment:1 Changed 12 years ago by mickey@…

  • Summary changed from Display not powered off when suspending to Display not powered off when suspending (Regression)

This worked fine w/ 2.6.20.2-r1331 and uboot 1364

comment:2 Changed 12 years ago by alphaone@…

I have the same effect here. (I only changed kernels, not u-boot).
r1331 works while r1637 does not.

comment:3 Changed 12 years ago by laforge@…

  • Status changed from new to closed
  • Resolution set to duplicate

this is actually because the vibrtor driver (see #315) crashed and thus the
suspend did not complete.

* This bug has been marked as a duplicate of 315 *

Note: See TracTickets for help on using tickets.