Ticket #556 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

After shutdown (mono) speaker is ticking like an analog watch

Reported by: openmoko@… Owned by: sean_chiang@…
Priority: highest Milestone:
Component: Audio Version: GTA01Bv4
Severity: normal Keywords:
Cc: buglog@…, cw@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Salve!

Minor bug, but nice to have the final version without it:
After shuting down the Neo1973 v4 with the power button the mono speaker is
ticking like an analog watch (not loud)(about 72 and 138times/minute).
I don't know when it will stop, because I did remove the battery
after 5 minutes. (S/N 000249) 20 shutdowns yet, every one with this effect.

Must be a hardware issue, right?

Now a swiss made RTC inside? ;)
Best wishes,
rob

Change History

comment:1 Changed 12 years ago by elrond+bugzilla.openmoko.org@…

  • Summary changed from After shutdown (mono) speaker is ticking like an analog watch to After shutdown (mono) speaker is ticking like an analog watch

Could this be related to #482 ?

At least this looks a lot related?

BTW: Do you have the same behaviour when using the "neo1973 power-off" command
in u-boot?

comment:2 Changed 12 years ago by cw@…

  • Cc cw@… added

comment:3 Changed 11 years ago by mickey@…

Still a problem?

comment:4 Changed 11 years ago by tick@…

  • Status changed from new to closed
  • Resolution set to fixed

It's works well for me.

Note: See TracTickets for help on using tickets.