Ticket #6 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

GSM_EN should be called nGSM_EN

Reported by: laforge@… Owned by: tim_lee@…
Priority: high Milestone:
Component: GSM Modem Version: GTA01Bv2
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Since GPS_EN is inverted, this property should be explicit by prefixing it with 'n'

Change History

comment:1 Changed 12 years ago by laforge@…

  • Owner changed from sean_chiang@… to tim_lee@…

please rename GSM_EN to nGSM_EN in GTA01Bv4, GTA02 and HXD8v011 schematics (and
all future versions)

comment:2 Changed 12 years ago by tim_lee@…

  • Status changed from new to assigned

This issue had been modify!!

comment:3 Changed 12 years ago by alphaone@…

This bug is fixed right? Please mark it as closed then.

comment:4 Changed 12 years ago by mickey@…

  • Status changed from assigned to closed
  • Resolution set to fixed

seems to be fixed. closing now.

Note: See TracTickets for help on using tickets.