Ticket #678 (closed defect: invalid)

Opened 12 years ago

Last modified 11 years ago

System inappropriately suspends with no GUI app present

Reported by: mjr@… Owned by: mickeyl
Priority: normal Milestone:
Component: Applications & Dependencies Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Couldn't really decide which component to blame of those listed, as power
management and related stuff isn't separated. So I put it here, move if appropriate.

Anyway, it appears that OpenMoko? will suspend the Neo within about five minutes
if there are no GUI apps (sans the top panel) running. This with no regard to it
being plugged in, and usbnet being in active use. Also playing music in the
background with ogg123 will not prevent suspend.

To reproduce, kill the today app by pushing the power button while it's up, then
kill the task manager similarly, if necessary with a little aid from tapping the
graphical quarter-wheel at the left of screen. After this, suspension will be
imminent.

(I first thought that this was an USB or usbnet issue, and reflected this on the
device-owners list; this was in fact not the case in the end, in case someone
was wondering.)

Change History

comment:1 Changed 11 years ago by mickey@…

Can anyone reproduce this?

comment:2 Changed 11 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:3 Changed 11 years ago by mickeyl

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.