Ticket #696 (closed defect: later)

Opened 12 years ago

Last modified 11 years ago

Press aux button for verbose boot

Reported by: nosdr4g@… Owned by: buglog@…
Priority: high Milestone:
Component: sysinit Version: 2007.2
Severity: wishlist Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

since 2007.2 boots silently maybe make it that if the aux button is pressed it
does verbose boot instead

Change History

comment:1 Changed 11 years ago by willie_chen@…

  • Status changed from new to closed
  • Resolution set to later

Press Aux button and power button, then it goes uboot console. Latter, GTA02 has
new define for aux button.

Note: See TracTickets for help on using tickets.