Ticket #702 (closed enhancement: fixed)

Opened 12 years ago

Last modified 11 years ago

log xserver output

Reported by: obri@… Owned by: mickey@…
Priority: high Milestone:
Component: Xfbdev (kdrive), Xglamo Version: 2007.2
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I think xserver-nodm should write all output to a logfile,

Attachments

xserver-nodm.diff (264 bytes) - added by obri@… 12 years ago.
log all messages to /tmp/x.log

Change History

Changed 12 years ago by obri@…

log all messages to /tmp/x.log

comment:1 Changed 11 years ago by mickey@…

  • Status changed from new to assigned

comment:2 Changed 11 years ago by mickey@…

  • Status changed from assigned to closed
  • Resolution set to fixed

Agreed. It's in oe/67b120742df5594a3735d002b5adef97a2e7811c now. Thinking about
it, as long term plan we should rather have both X and gsmd report to syslog --
at least this can be configured to use a circular buffer. Otherwise we are going
to fill memory up sooner or later (since /tmp is a tmpfs).

Note: See TracTickets for help on using tickets.