Ticket #929 (closed enhancement: community)

Opened 12 years ago

Last modified 11 years ago

GConf setting for orientation

Reported by: hrw@… Owned by: mickeyl
Priority: high Milestone:
Component: neod Version: current svn head
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Neod allow to rotate screen from AUX menu but orientation is hardcoded to "1"
which is not comfortable for me (prefer "3" due to USB cable connected).

Would be great to allow to control orientation by GConf settings.

Attachments

neod.diff (794 bytes) - added by hrw@… 12 years ago.
GConf setting for orientation

Change History

Changed 12 years ago by hrw@…

GConf setting for orientation

comment:1 Changed 12 years ago by mickey@…

Should we also have a setting for the default rotation (i.e. when neod starts
up?)

comment:2 Changed 12 years ago by hrw@…

Default rotation should be rather machine specific then selectable by user.

comment:3 Changed 11 years ago by mickey@…

  • Status changed from new to assigned
  • Component changed from devmand to neod

fixing component

comment:4 Changed 11 years ago by mickey@…

Marcin, since then we have the new display locker which deals with orientation
as well (since he needs to rotate back while the display is locked).

Could I ask you to rediff your patch against HEAD taking the new display locker
into account?

comment:5 Changed 11 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:6 Changed 11 years ago by mickeyl

  • Status changed from assigned to closed
  • Resolution set to community
Note: See TracTickets for help on using tickets.