Ticket #993 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Provide Current Call status

Reported by: tick@… Owned by: sean_chiang@…
Priority: high Milestone:
Component: gsmd Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

AT+CLCC should be supported by gsmd

Attachments

list-current-call-status.patch (8.0 KB) - added by sean_chiang@… 11 years ago.
list current call status

Change History

comment:1 Changed 11 years ago by tick@…

  • Status changed from new to assigned

comment:2 Changed 11 years ago by tick@…

  • Status changed from assigned to new
  • Owner changed from tick@… to sean_chiang@…

comment:3 Changed 11 years ago by sean_chiang@…

  • Status changed from new to assigned

Changed 11 years ago by sean_chiang@…

list current call status

comment:4 Changed 11 years ago by tick@…

  • Status changed from assigned to closed
  • Resolution set to fixed

The patch works for me.
commit R3557

Note: See TracTickets for help on using tickets.